Pixelrigz

TP-Link JetStream 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+, 24x 10/100/1000 Mbps RJ45 Ports, 128 Gbps Switching Capacity, Advanced L3 Features, Black | SG3428XMP

Brands:
Availability: In Stock

10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity. | 384 W PoE Budget: 24× 802.3at/af-compliant PoE+ ports with a total power supply of 384 W | Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring | Centralized Management: Cloud access and Omada app for ultra convenience and easy management | Static Routing: Helps route internal traffic for more efficient use of network resources | Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more | Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping | Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities

TP-Link JetStream 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE Buy Online with Best Price. Express delivery Globally.

$308.24

  • Free Delivery
  • 30 Days Return Period
  • New – Box Packed & Sealed
Category: SKU: pixz-186060 Brands:

Description

SG3428XMP

JetStream 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+

Specifications

HARDWARE FEATURES
Interface 24× 10/100/1000 Mbps RJ45 Ports, 4× 10G SFP+ Slots, 1× RJ45 Console Port, 1× Micro-USB Console Port
Fan Quantity 2
Power Supply 100-240 V AC~50/60 Hz
PoE+ Ports (RJ45) Standard: 802.3at/af compliant, PoE+ Ports: 24 Ports, up to 30 W per port, Power Budget: 384 W
Dimensions (W x D x H) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm)
Mounting Rack Mountable
Max Power Consumption 34.4 W (110V/60Hz) (no PD device connected), 465.8 W (110V/60Hz) (with 384 W PD device connected)
Max Heat Dissipation 117.38 BTU/h (110 V/60 Hz) (no PD device connected), 1589.31 BTU/h (110 V/60 Hz) (with 384 W PD device connected)
PERFORMANCE
Switching Capacity 128 Gbps
Packet Forwarding Rate 95.23 Mpps
MAC Address Table 16 K
Packet Buffer Memory 12 Mbit
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service 8 priority queues, 802.1p CoS/DSCP priority, Queue scheduling (SP, WRR, SP+WRR), Bandwidth Control (Port/Flow based Rating Limiting), Smoother Performance, Action for Flows (Mirror, Redirect, Rate Limit, QoS Remark)
L3 Features 16 IPv4/IPv6 Interfaces, Static Routing (48 static routes), Static ARP (128 Static Entries), Proxy ARP, Gratuitous ARP, DHCP Server, DHCP Relay (Interface Relay, VLAN Relay), DHCP L2 Relay
L2 and L2+ Features Link Aggregation (static link aggregation, 802.3ad LACP, up to 8 aggregation groups, 8 ports per group), Spanning Tree Protocol (802.1d STP, 802.1w RSTP, 802.1s MSTP, STP Security: TC Protect, BPDU Filter, Root Protect), Loopback Detection (Port based, VLAN based), Flow Control (802.3x Flow Control, HOL Blocking Prevention), Mirroring (Port Mirroring, CPU Mirroring, One-to-One, Many-to-One, Tx/Rx/Both)
L2 Multicast IGMP Snooping (IGMP v1/v2/v3 Snooping, Fast Leave, IGMP Snooping Querier, IGMP Authentication), MLD Snooping (MLD v1/v2 Snooping, Fast Leave, MLD Snooping Querier, Static Group Config, Limited IP Multicast), MVR, Multicast Filtering (256 profiles, 16 entries per profile)
Advanced Features Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller, Automatic Device Discovery, Batch Configuration, Batch Firmware Upgrading, Intelligent Network Monitoring, Abnormal Event Warnings, Unified Configuration, Reboot Schedule, ZTP (Zero-Touch Provisioning)
VLAN VLAN Group (Max 4K VLAN Groups), 802.1Q Tagged VLAN, MAC VLAN (7 Entries), Protocol VLAN (Protocol Template 16, Protocol VLAN 16), Private VLAN, GVRP, VLAN VPN (QinQ), Port-Based QinQ, Selective QinQ, Voice VLAN
Access Control List Time-based ACL, MAC ACL (Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type), IP ACL (Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS, User Priority), Combined ACL, Packet Content ACL, IPv6 ACL, Policy (Mirroring, Redirect, Rate Limit, QoS Remark), ACL apply to Port/VLAN
Security IP-MAC-Port Binding (512 Entries, DHCP Snooping, ARP Inspection, IPv4 Source Guard: 100 Entries), IPv6-MAC-Port Binding (512 Entries, DHCPv6 Snooping, ND Detection, IPv6 Source Guard: 100 Entries), DoS Defend, Static/Dynamic Port Security (up to 64 MAC addresses per port), Broadcast/Multicast/Unicast Storm Control (kbps/ratio control mode), 802.1X (Port base authentication, Mac base authentication, VLAN Assignment, MAB, Guest VLAN, Support Radius authentication and accountability), AAA (including TACACS+), Port Isolation, Secure web management through HTTPS with SSLv3/TLS 1.2, Secure Command Line Interface (CLI) management with SSHv1/SSHv2, IP/Port/MAC based access control
IPv6 IPv6 Dual IPv4/IPv6, Multicast Listener Discovery (MLD) Snooping, IPv6 ACL, IPv6 Interface, Static IPv6 Routing, IPv6 neighbor discovery (ND), Path maximum transmission unit (MTU) discovery, Internet Control Message Protocol (ICMP) version 6, TCPv6/UDPv6, IPv6 applications (DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP)
Management Web-based GUI, Command Line Interface (CLI) through the console port, telnet, SNMP v1/v2c/v3 (Trap/Inform, RMON (1,2,3,9 groups)), SDM Template, DHCP/BOOTP Client, 802.1ab LLDP/LLDP-MED, DHCP AutoInstall, Dual Image, Dual Configuration, CPU Monitoring, Cable Diagnostics, EEE, Password Recovery, SNTP, System Log
MIBs MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB
MANAGEMENT
Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller
Centralized Management Omada Cloud-Based Controller, Omada Hardware Controller (OC300), Omada Hardware Controller (OC200), Omada Software Controller
Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller
Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller
Management Features Web-based GUI, Command Line Interface (CLI) through the console port, telnet, SNMP v1/v2c/v3 (Trap/Inform, RMON (1,2,3,9 groups)), SDM Template, DHCP/BOOTP Client, 802.1ab LLDP/LLDP-MED, DHCP AutoInstall, Dual Image, Dual Configuration, CPU Monitoring, Cable Diagnostics, EEE, Password Recovery, SNTP, System Log
OTHERS
Certification CE, FCC, RoHS
Package Contents TL-SG3428XMP Switch, Power Cord, Quick Installation Guide, Rackmount Kit, Rubber Feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux
Environment Operating Temperature: 0-45 ℃ (32-113 ℉); Storage Temperature: -40-70 ℃ (-40-158 ℉); Operating Humidity: 10-90% RH non-condensing; Storage Humidity: 5-90% RH non-condensing

Specifications

Brand TP-LINK
Model SG3428XMP
pixelrigz SKU 186060
Best Sellers Rank #60 inSwitches
Date first available 27 May, 2024
Shipping Weight 6.82 Kg
Shipping Dimensions 10.00 cm x 54.00 cm x 48.00 cm
TP-Link JetStream 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+, 24x 10/100/1000 Mbps RJ45 Ports, 128 Gbps Switching Capacity, Advanced L3 Features, Black | SG3428XMP
You're viewing: TP-Link JetStream 4-Port 10GE SFP+ L2+ Managed Switch with 24-Port PoE+, 24x 10/100/1000 Mbps RJ45 Ports, 128 Gbps Switching Capacity, Advanced L3 Features, Black | SG3428XMP $308.24
Add to cart
Select the fields to be shown. Others will be hidden. Drag and drop to rearrange the order.
  • Image
  • SKU
  • Rating
  • Price
  • Stock
  • Availability
  • Add to cart
  • Description
  • Content
  • Weight
  • Dimensions
  • Additional information
Click outside to hide the comparison bar
Compare
Shopping cart close